News
Enable 6.0.1 released, preparing for Enable 6.5
Posted by Gian Luca De Bonis on 03 May 2016 10:38 AM

We have just released Enable 6.0.1 (6.0.1.60502) - see the download section for the link.

It is just a fix to the current Enable 6 GA release, and affects Designer - where there is no previous Enable version installed. There is no need to update to 6.0.1 if you are not experiencing this problem.

We are now preparing for Enable 6.5. It’s just a service pack that will contain:

  • the current version of the engine, to be compatible across all our tools and support the latest multilingual database features
  • a refresh of the tools
  • several updates to the RTL engine
  • support for PB12.6 latest EBF (the famous "progma_pack" build)

We expect to release Enable 6.5 during this month.

 


Comments (0)